Jump to content


Photo

tf2 insecure mode?


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 OFFLINE   brianfury

brianfury

    Newbie

  • Forum member
  • Pip
  • Posts: 1
0

Posted 21 November 2010 - 10:32 PM

Since i've updated my tf2 to the latest version, and installed epc-pack 3.13 i get, you are in insecure mode error... How do I fix this?

Advertisement

#2 OFFLINE   Mekan-x

Mekan-x

    Newbie

  • Forum member
  • Pip
  • Posts: 8
0

Posted 22 November 2010 - 06:42 AM

Since i've updated my tf2 to the latest version, and installed epc-pack 3.13 i get, you are in insecure mode error...

How do I fix this?



download pls this http://www.megaupload.com/?d=KTZPURJ4 
[move]ภ๏ гเรк ภ๏ Ŧยภ [/move]

Posted Image


#3 OFFLINE   gabito2010

gabito2010

    Newbie

  • Forum member
  • Pip
  • Posts: 1
0

Posted 23 November 2010 - 12:59 AM

I have the same problem... I installed TF2 1.1.1.7 version, and then TF2 EPC Pack v3.13. But still "insecure mode". The link of Megaupload (I don't know what is it) is broken. Please reupload, or tellme it name. Thanks

#4 OFFLINE   Mekan-x

Mekan-x

    Newbie

  • Forum member
  • Pip
  • Posts: 8
0

Posted 23 November 2010 - 12:11 PM

http://www.mediafire...imncpxsospr88pp

download the engine.dll fix put in C:\Program Files\Team Fortress 2\bin
[move]ภ๏ гเรк ภ๏ Ŧยภ [/move]

Posted Image





You are viewing the forum as a Guest!
Please Login or Register!